Post Any Site Problems Here!

Forum Rules & Important Site News.
Post your questions/problems/solutions/ideas here.

Re: Post Any Site Problems Here!

Postby Ensign Janitor Tzap » Fri Nov 26, 2010 4:12 pm

kirschy wrote:Ah... I noticed a slight problem this afternoon. The forums aren't filling the browser screen like usual in Opera or Internet Explorer 8.

Image

Image

Not sure what's going on, but I figured I'd mention it.
It's the same for me as well, and I'm using FireFox 3.6.12.
I didn't mention it, because I was more concerned with the "Spoiler tags" issue.


Signed: Ensign Janitor Tzap
User avatar
Ensign Janitor Tzap
Senpai
Senpai
 
Posts: 3468
Joined: Mon Jun 20, 2005 10:40 pm
Location: Space Garbage Hauler the Listing Pig.

Re: Post Any Site Problems Here!

Postby si1vergecko » Fri Nov 26, 2010 6:58 pm

The issue that Kirschy and Zap just mentioned I had happen to me once, but it went away when I reloaded the page. Also using the latest Firefox.
Image
User avatar
si1vergecko
Senpai
Senpai
 
Posts: 7662
Joined: Sun Apr 30, 2006 10:33 pm
Location: In the center of Michigan

Re: Post Any Site Problems Here!

Postby Selaphiel » Fri Nov 26, 2010 7:06 pm

That happens to me on the front page (but only the front page). Also using the most recent Firefox.
"A good name is better than precious ointment, and the day of death than the day of one’s birth." - Ecclesiastes 7:1
User avatar
Selaphiel
Shikaisha
Shikaisha
 
Posts: 5503
Joined: Mon Mar 07, 2005 5:22 pm
Location: Somewhere at the bottom of the river between Vega and Altair.

Re: Post Any Site Problems Here!

Postby Tsuyoshi » Fri Nov 26, 2010 8:16 pm

It's not an issue.... it's the way it should be loading.
User avatar
Tsuyoshi
Shissei
Shissei
 
Posts: 1855
Joined: Tue Mar 30, 2004 3:16 am
Location: Western New York

Re: Post Any Site Problems Here!

Postby Selaphiel » Fri Nov 26, 2010 8:49 pm

That's what I thought (I actually prefer it not filling the screen). So is it an issue that it's not loading that way every time?
"A good name is better than precious ointment, and the day of death than the day of one’s birth." - Ecclesiastes 7:1
User avatar
Selaphiel
Shikaisha
Shikaisha
 
Posts: 5503
Joined: Mon Mar 07, 2005 5:22 pm
Location: Somewhere at the bottom of the river between Vega and Altair.

Re: Post Any Site Problems Here!

Postby kirschy » Sat Nov 27, 2010 12:30 am

Tsuyoshi wrote:It's not an issue.... it's the way it should be loading.

OK. I just wasn't sure what was going on since it had just started in the last day or two. Or maybe I just noticed it. Anyway if that's how it should be loading then that makes sense for why its doing that.

si1vergecko wrote:The issue that Kirschy and Zap just mentioned I had happen to me once, but it went away when I reloaded the page. Also using the latest Firefox.

That's weird. It didn't go away when I dumped my temporary Internet files and history in Opera. Though the amount of unused margin space did decrease.

Edit:
Something odds going on with the spoiler tags. Or at least the spoiler tags in the "what anime are you watching thread?". I click on them to see them, but nothing seems to happen and I can't see the obscured text.
Image
User avatar
kirschy
Shikaisha
Shikaisha
 
Posts: 5949
Joined: Fri Oct 29, 2004 2:51 pm

Re: Post Any Site Problems Here!

Postby Selaphiel » Sat Nov 27, 2010 1:04 am

Tags are working for me.
"A good name is better than precious ointment, and the day of death than the day of one’s birth." - Ecclesiastes 7:1
User avatar
Selaphiel
Shikaisha
Shikaisha
 
Posts: 5503
Joined: Mon Mar 07, 2005 5:22 pm
Location: Somewhere at the bottom of the river between Vega and Altair.

Re: Post Any Site Problems Here!

Postby Ensign Janitor Tzap » Sat Nov 27, 2010 1:35 am

kirschy wrote:Edit:
Something odds going on with the spoiler tags. Or at least the spoiler tags in the "what anime are you watching thread?". I click on them to see them, but nothing seems to happen and I can't see the obscured text.
I've got the same problem.
I've tried IE and even that doesn't work.

Edit: spoiler tags are now working again for me. :D

Thanks for all your hard work DF/Tsuyoshi. =D>


Signed: Ensign Janitor Tzap
User avatar
Ensign Janitor Tzap
Senpai
Senpai
 
Posts: 3468
Joined: Mon Jun 20, 2005 10:40 pm
Location: Space Garbage Hauler the Listing Pig.

Re: Post Any Site Problems Here!

Postby Selaphiel » Thu Dec 02, 2010 12:44 am

Really digging the current layout with the board not filling the screen. It being switched back to stuff on the left threw me off and I have to get readjusted lol
"A good name is better than precious ointment, and the day of death than the day of one’s birth." - Ecclesiastes 7:1
User avatar
Selaphiel
Shikaisha
Shikaisha
 
Posts: 5503
Joined: Mon Mar 07, 2005 5:22 pm
Location: Somewhere at the bottom of the river between Vega and Altair.

Re: Post Any Site Problems Here!

Postby kirschy » Fri Dec 03, 2010 11:59 pm

Ensign Janitor Tzap wrote:Edit: spoiler tags are now working again for me. :D Thanks for all your hard work DF/Tsuyoshi. =D>


Ditto. The spoiler tags are working for me again too. Thanks DF.
Image
User avatar
kirschy
Shikaisha
Shikaisha
 
Posts: 5949
Joined: Fri Oct 29, 2004 2:51 pm

Re: Post Any Site Problems Here!

Postby kirschy » Tue Mar 15, 2011 2:32 pm

I'm not sure if this is a problem or not, but... When I tried to log on today it said that I'd exceeded the maximum number of login attempts and had to solve a captcha. This was on my first login attempt mind you, and I didn't get my password or username wrong. I'm wondering what's going on.

Edit:
I tried logging out, clearing my cookies, and logging back in. Oddly enough its not doing it now... OK now I'm really confused.
Image
User avatar
kirschy
Shikaisha
Shikaisha
 
Posts: 5949
Joined: Fri Oct 29, 2004 2:51 pm

Re: Post Any Site Problems Here!

Postby Ensign Janitor Tzap » Fri May 06, 2011 8:51 pm

Tsuyoshi,

I can't add a Title to an up loaded picture {Group Shots: Wolf's Rain} in the Art Gallery.

Edit: Things are back to normal now.

Thank you Tsuyoshi.


Signed: Ensign Janitor Tzap
User avatar
Ensign Janitor Tzap
Senpai
Senpai
 
Posts: 3468
Joined: Mon Jun 20, 2005 10:40 pm
Location: Space Garbage Hauler the Listing Pig.

Re: Post Any Site Problems Here!

Postby Ensign Janitor Tzap » Wed Jun 22, 2011 8:46 am

Tsuyoshi,

I've been trying to view Aion's Pic's.

The ones that are Thumbnails not replaced by sockets.
But these too are coming up as just sockets.

Did Aion set restrictions on his pictures?
or is there an issue with the site?


Signed: Ensign Janitor Tzap
Last edited by Ensign Janitor Tzap on Wed Jun 22, 2011 8:31 pm, edited 1 time in total.
User avatar
Ensign Janitor Tzap
Senpai
Senpai
 
Posts: 3468
Joined: Mon Jun 20, 2005 10:40 pm
Location: Space Garbage Hauler the Listing Pig.

Re: Post Any Site Problems Here!

Postby Tsuyoshi » Wed Jun 22, 2011 5:19 pm

That happened due to a few things, including a change in allowable thumbnail sizes, etc. They would need to all be re-built and that causes a server timeout due to the sheer volume of picture currently.

Even the pictures that show the socket in the main view, you can see the full image. You need to click and the full-image popup will work. (so no pop-up blockers on the haisho)
User avatar
Tsuyoshi
Shissei
Shissei
 
Posts: 1855
Joined: Tue Mar 30, 2004 3:16 am
Location: Western New York

Re: Post Any Site Problems Here!

Postby Ensign Janitor Tzap » Wed Jun 22, 2011 8:29 pm

Tsuyoshi wrote:That happened due to a few things, including a change in allowable thumbnail sizes, etc. They would need to all be re-built and that causes a server timeout due to the sheer volume of picture currently.

Even the pictures that show the socket in the main view, you can see the full image. You need to click and the full-image popup will work. (so no pop-up blockers on the haisho)
Hmm....
I don't think I'm going to waste my time going through everyone of those pictures. #-o

Thanks for getting back to me thou...


Signed: Ensign Janitor Tzap
User avatar
Ensign Janitor Tzap
Senpai
Senpai
 
Posts: 3468
Joined: Mon Jun 20, 2005 10:40 pm
Location: Space Garbage Hauler the Listing Pig.

Re: Post Any Site Problems Here!

Postby BBboy20 » Sun Jan 01, 2012 12:56 am

"Connection Failed (Could not resolve hostname)".

Is this lingo for no host or something is wrong?
Image
cutCutCUT
User avatar
BBboy20
Senpai
Senpai
 
Posts: 5797
Joined: Mon Jan 24, 2005 12:38 am
Location: The Heart of Northern California

Re: Post Any Site Problems Here!

Postby si1vergecko » Sun Jan 01, 2012 3:24 am

Did you get that trying to get into chat?
Image
User avatar
si1vergecko
Senpai
Senpai
 
Posts: 7662
Joined: Sun Apr 30, 2006 10:33 pm
Location: In the center of Michigan

Re: Post Any Site Problems Here!

Postby BBboy20 » Sun Jan 01, 2012 3:46 am

si1vergecko wrote:Did you get that trying to get into chat?
yeah.
Image
cutCutCUT
User avatar
BBboy20
Senpai
Senpai
 
Posts: 5797
Joined: Mon Jan 24, 2005 12:38 am
Location: The Heart of Northern California

Re: Post Any Site Problems Here!

Postby kirschy » Sun Jan 01, 2012 10:59 am

It probably just means the chat client had trouble connecting with the channel. I'd suggest trying back later. On a hunch, I checked it to see if it was related to the Mibbit client the chat link connects to, and it does appear that the IRC server is having issues with Mibbit. Again.

If you want to get into chat, you don't have a standard IRC chat client, and Mibbit isn't working, you might try the old IRC chat Java applet. I think DF said it was still working, but there's no guarantee of that.

http://thehaisho.com/chat/index.php

You can also try using an alternative IRC client like chatzilla. (I think it's still around, but I'm not sure since I haven't used it in years.)

For the record it helps to give a bit more information about chat problems. At the very least you want to include the error message and the chat client you were using so we know if it's something related to the site's IRC app, an IRC app built into your browser, or a stand-alone IRC app.
Image
User avatar
kirschy
Shikaisha
Shikaisha
 
Posts: 5949
Joined: Fri Oct 29, 2004 2:51 pm

Re: Post Any Site Problems Here!

Postby si1vergecko » Sun Jan 01, 2012 1:02 pm

Yeah I know I have had that problem multiple times in the past and when things are just not working in that regard through the normal means I just use Chatzilla as kirschy mentioned.
Image
User avatar
si1vergecko
Senpai
Senpai
 
Posts: 7662
Joined: Sun Apr 30, 2006 10:33 pm
Location: In the center of Michigan

PreviousNext

Return to Site Announcements & Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron